It is currently Mon Jun 18, 2018 5:33 am




Reply to topic  [ 6 posts ] 
 Motor only running WOT after governor adjustment 35 Vanguard 
Author Message
MMT Member

Joined: Mon Jun 04, 2018 7:34 pm
Posts: 11
Post Motor only running WOT after governor adjustment 35 Vanguard
Motor is a 35 Vanguard non cdi. Long story short. With all the rain here is Florida somehow water got in my gas. Pulled the carb and after that it was surging at WOT. Last time it did that I just had to adjust the governor.

Now I can’t get it to idle. It’s only wants to run WTFO every time I crank her. When I loosen the nut have the throttle all the way open and turn the screw clockwise then tighten the bolt ithe governor arm gets hung open. If I back of the bolt it’s come free but turns independently from the governor rod.

Anybody got any solutions?


Tue Jun 12, 2018 7:53 pm
Profile
MMT 1000 Club

Joined: Mon Dec 31, 2012 11:07 pm
Posts: 3803
Location: West Monroe, LA
Post Re: Motor only running WOT after governor adjustment 35 Vang
Try adjusting the governor the opposite of the way you're doing it now. By that I mean don't pull the throttle open. Sounds like the governor isn't doing anything at all

#CFFITR
#TheGhostBoat
#whoneedsphysicsihaveamudmotor


Tue Jun 12, 2018 8:20 pm
Profile
MMT Member

Joined: Mon Jun 04, 2018 7:34 pm
Posts: 11
Post Re: Motor only running WOT after governor adjustment 35 Vang
Tried it both ways. No luck. Was running perfect before getting water in the gas and I pulled the carb. Just can’t seem the get the governor roght


Tue Jun 12, 2018 8:44 pm
Profile
MMT 1000 Club
User avatar

Joined: Tue Jan 13, 2009 6:42 pm
Posts: 2342
Location: West Coast Wisconsin
Post Re: Motor only running WOT after governor adjustment 35 Vang
http://www.smallenginesuppliers.com/sho ... tment.html


Wed Jun 13, 2018 6:23 am
Profile
MMT Member

Joined: Mon Jun 04, 2018 7:34 pm
Posts: 11
Post Re: Motor only running WOT after governor adjustment 35 Vang
50fps wrote:
http://www.smallenginesuppliers.com/shop/html/governor_adjustment.html


Tried that. It doesn’t shoot or get locked wide open but gradually comes up to WOT


Wed Jun 13, 2018 4:52 pm
Profile
MMT Member

Joined: Mon Jun 04, 2018 7:34 pm
Posts: 11
Post Re: Motor only running WOT after governor adjustment 35 Vang
So I finally got her right. The correct procedure is hold throttle wide open and turn governor counter clockwise for a 35 vanguard


Thu Jun 14, 2018 9:23 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: